Disconnects

Do you have technical questions or problems with ENT, econnect or other tools? Then post here!

Moderators: Oversight Staff, Processing Staff

Forum rules
Disconnecting frequently? Try Econnect or GProxy. For more FAQs, please visit the wiki.
lovetopaly
Basic Tree
Posts: 2
Joined: Fri Mar 16, 2018 5:34 pm

Disconnects

Postby lovetopaly » Wed Oct 10, 2018 2:20 am

Hello, haven't played for a while, I see patch 1.3.x . I played 1 legion td, it was fine. I am a big fan of Naruto World Ultimate and 1 min after the map starts I get dced. I installed Gproxy but it doesn't log me in Bnet. I tried wc3connect through lan, dcs again. I am kinda lost and confused, how should I get my wc3 working like before ? Thanks.

User avatar
Quetra
ENT Staff
Posts: 3870
Joined: Sun Oct 19, 2014 7:11 pm
Has thanked: 12 times
Been thanked: 45 times

Re: Disconnects

Postby Quetra » Thu Oct 11, 2018 1:53 pm

@lovetopaly

You need to restart your Warcraft 3 when switching between custom maps because of an issue on the new patch which leads to disconnection. Any other issues may be related to the map.

lovetopaly
Basic Tree
Posts: 2
Joined: Fri Mar 16, 2018 5:34 pm

Re: Disconnects

Postby lovetopaly » Wed Oct 17, 2018 11:36 am

I am literally entering wc3, joining an ent hosted game and get dced, I restarted wc3 and connect multiple times, tried many stuff, still having the same problem. Not having any issues with other host bots like makemehost etc . The map has no issues, tried it by myself, working perfectly fine.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 3 guests