Help with Gproxy please

Do you have technical questions or problems with ENT, econnect or other tools? Then post here!

Moderators: Oversight Staff, Processing Staff

Forum rules
Disconnecting frequently? Try Econnect or GProxy. For more FAQs, please visit the wiki.
infidel007
Basic Tree
Posts: 3
Joined: Fri Nov 09, 2018 3:24 pm

Help with Gproxy please

Postby infidel007 » Wed Dec 05, 2018 2:09 pm

Gproxy is not working any longer, it says version is too old.

I tried changing the value of the version, but no joy.

Any help?

Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 4 guests