wc3connect keeps kicking me from lobby

Technical Support topics will be moved here when they are Resolved.

Moderators: Oversight Staff, Processing Staff

harrypothead
Resource Storage
Posts: 17
Joined: Thu Feb 01, 2018 6:42 pm

wc3connect keeps kicking me from lobby

Postby harrypothead » Mon Mar 11, 2019 9:25 pm

WC3connect keeps kicking me from lobby. I've been banned multiple times now and I have no idea what's causing the issue. Over the past 5 days I've been kicked from lobby over 20 times, a few times during countdown. The countdown kicks have gotten me an autoban every time.

When I get kicked it clears all games from available games and then either doesn't allow me to join for a minute or two (regardless of how empty the lobby is) or shows every single game on ENT server as 1/24 people in lobby. I'm not sure what's driving the problem. My internet connection is 400mbps and I'm hardwired in, so it's not an internet issue on my end. My laptop is less than a year old so it's not a hardware issue.

I'm tired of getting bans for something I have no control over.

Can someone please recommend a fix? I've already uninstalled and reinstalled wc3connect twice.

User avatar
Kappa
Plague Treant
Posts: 1938
Joined: Sun Nov 19, 2017 7:07 am
Location: USA
Has thanked: 20 times
Been thanked: 59 times

Re: wc3connect keeps kicking me from lobby

Postby Kappa » Mon Mar 18, 2019 3:38 am

@harrypothead

Be sure your WC3Conect name matches your LAN name. You should probably re-install the 1.30.1 WC3 client as well. I'd also say to restart your router and check your internet is constant but it looks like you've done those things already.

Has anything changed recently with your setup or internet that may have caused these issues? I hope a re-install will fix it as other than that I'm not sure what can be done to help you.
Cheers!

User avatar
Kappa
Plague Treant
Posts: 1938
Joined: Sun Nov 19, 2017 7:07 am
Location: USA
Has thanked: 20 times
Been thanked: 59 times

Re: wc3connect keeps kicking me from lobby

Postby Kappa » Tue Apr 02, 2019 6:37 am

Processing.
Cheers!


Return to “Processed Support Cases”

Who is online

Users browsing this forum: No registered users and 1 guest