Owner problem using ENT's GProxy?

Technical Support topics will be moved here when they are Resolved.

Moderators: Oversight Staff, Processing Staff

sfo
Basic Tree
Posts: 6
Joined: Sun Oct 01, 2017 6:17 pm
Location: Canada
Contact:

Owner problem using ENT's GProxy?

Postby sfo » Thu Jan 04, 2018 7:12 pm

Hello there or to whoever is in charge of this.

This is sfo here. I am still having problems being identifed as one of the owners of any ENT map (while using GProxy or Azeroth US East). After pressing the command, "!checkme" during the chat, it displays the info for spoof-checking but it also saids "Owner Status = No", from the bot. Now, i don't know if it's a validation issue or something, but I am not able to issue in-game commands, such as (!latency 100, or !kick someone (name or color) or !ping someone). When I tried the validation command when whispering to Clan.Enterprise, there was no response.

For instance, i noticed one of the users who entered the game Wintermaul One Revolution, was auto-spoofchecked and said this, "I am owner of this map", and changed the !latency command from 100-200 from the bot, that's the same issue I am trying to obtain, but that person was administrator. Can anyone help me or advise me in this situation, please? I am not sure who else to ask... Thanks again.

Unitil
ENT Staff
Posts: 3490
Joined: Mon Mar 20, 2017 5:56 am
Location: Canada
Been thanked: 90 times

Re: Owner problem using ENT's GProxy?

Postby Unitil » Thu Jan 04, 2018 8:23 pm

Sounds like you need to validate your account to your forum account still.

Do note, the bot name was renamed to ClanEnterprise some time ago, try whispering that name versus what you've listed above. This bot should be available on USEast/USWest/Europe.

If you're still having issues with validating your account, make a post below with the username@realm you wish to validate, and one of our processing staff should be able to assist you.

@sfo

User avatar
Albi
Treant Protector
Posts: 912
Joined: Sun Apr 10, 2016 8:24 pm
Has thanked: 6 times
Been thanked: 12 times

Re: Owner problem using ENT's GProxy?

Postby Albi » Sun Jan 07, 2018 1:51 pm

All you have to do is type the correct owner name. @sfo
Processing


Return to “Processed Support Cases”

Who is online

Users browsing this forum: No registered users and 2 guests