Problem with version w 1.30.3

Do you have technical questions or problems with ENT, econnect or other tools? Then post here!

Moderators: Oversight Staff, Processing Staff

Forum rules
Disconnecting frequently? Try Econnect or GProxy. For more FAQs, please visit the wiki.
yriac
Resource Storage
Posts: 19
Joined: Thu Jun 29, 2017 1:37 pm
Location: Figeac (FR)

Problem with version w 1.30.3

Postby yriac » Wed Jan 09, 2019 8:52 am

i cant see a list on local area network with the last pacth from bnet

User avatar
Kappa
ENT Staff
Posts: 1620
Joined: Sun Nov 19, 2017 7:07 am
Location: USA
Has thanked: 15 times
Been thanked: 51 times

Re: Problem with version w 1.30.3

Postby Kappa » Wed Jan 09, 2019 9:27 am

@yriac

You must use patch 1.30.1 to use WC3Connect and play ENT games using LAN. Download links to the 1.30.1 patch can be found near the top of the page here: viewtopic.php?t=135760#p524895
Cheers!


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest